
About Documents
Documents are the things that WebCompass finds when it searches. Documents that are found are displayed in the 
Document List pane on the WebCompass screen. Each document that WebCompass finds matches the topic's query
terms in some fashion. Whether a found document is really what you are looking for depends on how the person who 
created the document is using the query term; sometimes they are using it in a sense that is completely different than
what you are looking for.

To see more information about a document, click on its name. Information about the selected document displays in 
the Document Summary pane on the WebCompass screen. This information includes the name of the document, its 
URL, the number of hypertext links and images, a summary of the document and associated keywords.

For more things you can do to documents, right-click the document's name in the Document List pane; a menu of 
options displays.



About Search Topics
Search topics are the words, phrases, or concepts you want WebCompass to find information about and manage for 
you. Each topic has a name and one or more query terms that are searched for. You can create your own topics or 
you can activate topics from the WebCompass topic database.

Whether you choose your own topic or one from the topic database, you can add words or phrases, called query 
terms, that WebCompass will use when it is searching. The advantages of using a topic from the WebCompass topic 
database are that the query terms are already defined, and there may be query terms in the database that you may 
not have considered.

For more things you can do to a topic, right click the topic name.



Add Document
For those occasions when searching the relevant search resources doesn't find a particular document, you can 
manually add a document to a topic.

To manually add a document to a topic:

1. Click on the name of the topic you want to add the document to in the Topic Tree pane.

2. Pull down the Edit menu and select Add Document.

3. Type the URL (Web address) of the document and click OK.



Adding Search Resources
While WebCompass comes preconfigured to use some of the most popular and well-designed search resources 
available, you may know of some others and want to use them or you may get access to a new resource that you 
want WebCompass to use.

Note: If you would like to have a single search resource in multiple categories, simply use different names in the 
Resource name field for the same URL. For example, if you wanted c|net’s News.com in both the General and the 
Technology categories, you could add it to General using the name “News.com” and add it to Technology using 
“News.com Tech” using the same URL in both cases.

To add a search resource:

1. On the Search resources tab of the WebCompass Options dialog box, click Add.

2. In the Resource Name field, enter a name for the search resource.

3. In the Resource URL field, enter the URL (Web address) of the search resource.

4. In the Category field, either select one of the already defined category types from the drop-down list or type over
the name of the category type currently showing with the name of a new category type.

5. In the Username and Password fields, enter a username and password for the search resource you are adding,
if they are required.

6. Click Capture. The configured Web browser opens, displaying a page with the search resource you are adding 
at the bottom and further instructions for adding the resource at the top. Make sure to read the instructions 
carefully!

7. Type the word searchfield in the text input field (that is, where you would ordinarily enter a search term) and 
select any search options appropriate for the search resource you are adding. These options vary for different 
search resources.

8. Click Submit or Search, whichever is used to initiate a search on the search resource you are adding. The Web 
browser displays a message indicating that you have successfully added the search resource.

9. Switch back to WebCompass. The search resource you added displays at the bottom of the list of search 
resources.



Creating Advanced Query Terms
Because the same query term can be handled quite differently by different search engines, it is important to know 
how WebCompass and Internet search resources handle query terms.

Single word query terms, Elvis or Jazz for example, are easily handled. WebCompass simply passes them to the 
search resource, where the exact term is searched for.

Multiple word query terms, Attila the Hun or major league baseball for example, are more complicated. 
WebCompass still passes them to the search resource, but different search resources handle multi-word query terms 
differently:

Many search resources support the Boolean operator AND, which means that when it receives a multi-word query 
term, the first pages the search resource returns have all of the words in the query term on them.

For example
If major league baseball were the query term, pages with all three words, not necessarily right next to each other as 
shown here, would be returned first. The search resource would be looking for pages with major AND league AND 
baseball on them; pages with all three would match this criteria best, and thus be returned first.

Search resources that do not support the Boolean operator AND, when also faced with major league baseball 
(without the quotes), would return pages with any of the three words on it, not necessarily ranking higher a page with 
all three. The search resource would be looking for page with major OR league OR baseball on them.

If a search resource provided with WebCompass supports Boolean AND, then that capability is used. If ANDing is not
supported, then the default action of the search resource is used.

For user-captured search resources, the default action of the search resource is used.

WebCompass also provides a capability for creating advanced search terms. If a search term is preceded with an 
equal sign (=), then the term will be provided to the search resource without modification, overriding the ANDing 
described above. This allows the creation of advanced query terms that take advantage of the capabilities of specific 
search resources.

For example

You could create a query term that would work very well with AltaVista, but with unpredictable results on other search 
resources, as follows:

=”major league baseball” +Dodgers +”National League” -Angels
AltaVista uses the plus sign (+) to indicate the Boolean MUST, the minus sign (-) to indicate the Boolean NOT, and 
quotes to indicate that the words in a phrase must be found together, so this search would find pages with the 
phrases major league baseball and National League, and the term Dodgers, while also filtering any page with the 
word Angels on it.

How this same term would work on other search resources is unknown.

For more information about how a specific search resource handles Boolean search operators and special 
characters, see the Help information on the specific search resource.

For more information about Boolean operators, see: http://www.net-tracks.com/boolean.html.



Annotating a Document
The Annotation tab of the Document Properties dialog box lets you add your comments about the document. 
Annotations you make to a document display in the Document Summary pane under the document's keywords when 
the document is selected.

To add an annotation to a document:

1. On the Annotation tab of the Document Properties dialog box, click in the Annotation box.

2. Enter your comments for the selected document.

3. Click OK.



WebCompass Basics
WebCompass simultaneously searches multiple resources on the Internet, the Web, and your corporate intranet; 
automatically generates summaries and keywords for the documents it finds that match the search topic; organizes 
these documents into a personal hypertext index that is updated at any interval you specify; and outputs your index 
as HTML files so that your efforts can be shared with friends and colleagues.

In short, WebCompass:
Offers a single point of entry into all of your online search resources: the Web, the Internet, private 

databases, and your corporate intranet.
Automatically creates, summarizes, organizes, and updates your personal index of online information.
Outputs your personal hypertext index as HTML files so that your efforts can be shared.

More information about the WebCompass environment is available in the following areas:
About Search Topics
About Documents
The WebCompass Screen
WebCompass Toolbars
WebCompass Menus
Shortcut Menus



Compacting a WebCompass Database
Compacting a WebCompass database removes documents that have been orphaned when a topic is deleted.

Note: The Compact command only appears on the File menu when no WebCompass databases are open.

To compact a WebCompass database:

1. Close any open WebCompass databases by pulling down the File menu and selecting Close.

2. With all WebCompass databases closed, pull down the File menu and select Compact.

3. Specify which database to compact and click Save.



Configuring
WebCompass comes configured with default settings that suit a wide variety of requirements. You can also 
extensively customize WebCompass for your needs.

Configuration of WebCompass occurs in the following areas:
Configuring Topic Information
Configuring the Agent
Selecting a Web Browser
Configuring Network Parameters
Configuring Search Resources
Configuring Document Information
Annotating a Document



Configuring Document Information
The Info tab of the Document Properties dialog box displays information about the selected document. This 
information is read-only; you can't modify it.

To view information about a document:

1. Click on the name of the document whose properties you want to see.

2. Click the Properties button  on the Controls toolbar.
You can see the following information about the selected document:

Title is the name given to the document by the person that created it.
URL is the Web address of the document.
WebCompass summary is the summary of the document generated by WebCompass based on text in the 

document.
Key phrases extracted by WebCompass are key phrases from the document extracted by WebCompass.
Number of Links is the number of hypertext links in the document.
Number of Images is the number of images in the document.

3. Click OK.



Configuring Network Parameters
The Network tab of the WebCompass Options dialog box lets you establish:

Proxy server settings
Connection settings



Configuring Search Resources
The Search resources tab of the WebCompass Options dialog box lets you:

Specify whether you want banner ads from the search resources to be displayed
Add search resources
Edit search resources
Delete search resources



Configuring Topic Information
The Name tab of the Topic Properties dialog box lets you establish or modify important settings for the selected topic.

To establish or modify topic information:

1. Click on the name of the topic whose information you want to establish or modify.

2. Click the Properties button  on the Controls toolbar.
You can establish or modify the following information about the selected topic:

Topic name is the name for this topic. The topic name is also a query term.
Search resource category is the category of search resource selected for this topic. Refer to Configuring 

Search Resources for information about how to determine what search resources are assigned to a search resource
category.

Query terms are the words or phrases that the WebCompass Agent will search for (the topic name is also a
query term). To add a new query term, type it in the Query terms box and click Add. To delete an existing query term, 
click on the term and click Delete. See Advanced Query Terms for information about creating advanced query 
terms.

Definitions are the definition of the topic. You may type any descriptive text you wish in this editable box. If 
a topic has a definition, it displays in the Document List pane of the WebCompass screen in the Description column 
(refer to The Document List Pane for more information).
3. Click OK.



Configuring the Agent
The Agent tab of the Topic Properties dialog box lets you schedule when the Agent searches for new documents 
and/or resummarizes existing documents for the selected topic.

Note: WebCompass must be running for the agent to search for new documents or resummarize existing documents.

To configure the agent:

1. Click on the name of the topic whose Agent you want to configure.

2. Click the Schedule Tasks button  on the Tasks toolbar.
3. Put a check next to Agent Searches the Web to have WebCompass automatically search the assigned 
search resources for the selected topic, and then specify when the searching should occur. You can select any 
increment of hours, days, or weeks, or you can select every day or any day of the week at any hour. This feature 
ensures that the topic will always be up to date with the latest documents on the subject.
4. Put a check next to Agent Resummarizes Existing Documents for This topic to have WebCompass 

automatically resummarize existing documents for the selected topic, and then specify when the 
resummarization should occur. You can select any increment of hours, days, or weeks, or you can select every 
day or any day of the week at any hour. This feature ensures that the document summaries for this topic are 
always the latest version.

5. Click OK.



Connection Settings
Network connection settings control WebCompass' interaction with the Internet. You can modify both the network 
timeout (the amount of time WebCompass will wait to access a search resource to query it or an individual document 
to summarize it) and the number of connections (the number of active connections WebCompass can have to the 
Internet at the same time).

To configure connection settings for WebCompass:

1. In the Network Timeout field, type a numeric value or use the arrows to select a value. Available values are 15 
through 300; the default setting is 60.

2. In the Number of connections field, type a numeric value or use the arrows to select a value. Available values 
are 1 through 60; the default setting is 8.

3. Click OK.



Contacting Quarterdeck
The mailing address of Quarterdeck is:

Quarterdeck Corporation

13160 Mindanao Way

Marina del Rey, CA    90292-9705

For more information about WebCompass, see the README file or access the WebCompass Web site at:

http://arachnid.qdeck.com/qdeck/products/wc20/

For Technical Support
Your Quarterdeck software comes with three months of prepaid VIP technical support. Your prepaid VIP support 
starts on your first technical contact with our Technical Support department. When you contact us, we will give you a 
VIP identification number for future technical support calls.

To be eligible for continued support beyond your first contact, please send us your product registration card, which 
serves as proof of ownership for a current version of a Quarterdeck product.

1-800-ROBOTECH, Free automated support
For fast, free support, try our toll-free, automated technical support information system, 1-800-ROBOTECH. You will 
get the most out of Quarterdeck products, gain more memory, and learn hot tips and tricks. Navigation is easy; just 
listen to the instructions that tell you what keys to press for the kind of help you need.

1-800-ROBOTECH is available 24 hours a day, 7 days a week, including holidays. Just dial 1-800-ROBOTECH (1-
800-762-6832) from a touchtone phone.

Q/FAX, Technical Bulletins and Product Information by Fax
Q/FAX is Quarterdeck’s free, 24-hour, outbound automated fax service featuring receive technical bulletins, product 
information, and upgrade notices. To use Q/FAX, call (800) 371-4566 or (573) 499-4556 and follow the voice menu.

Quarterdeck Bulletin Board System 
Our BBS provides access to all technical notes, product and upgrade bulletins, patch files, and user-uploaded utility 
programs relating to our products. Call (573) 875-0503. Set your modem for 8-bit word length, no parity, and 1 stop 
bit.

Talk to a Technical Support Representative
To talk to a technical support representative, call us at 

(573) 875-0932. Please have your Quarterdeck customer VIP number or product serial number available. If possible, 
please be at your computer when you call. 

Online Technical Support via CompuServe
Quarterdeck’s CompuServe forum maintains a complete library of technical bulletins, compatibility updates, and 
enhancement utilities. In addition, the extensive public discussion area is full of great tips and tricks. From within 
CompuServe, type GO QUARTERDECK.

Quarterdeck offers an introductory membership to CompuServe that includes ten free hours of use and a 
complimentary subscription to CompuServe magazine. To obtain your introductory membership, just call (800) 524-
3388. Ask for representative #372.

Quarterdeck's World Wide Web Site 
To get to our home page, just point your Web browser at:

http://www.quarterdeck.com/



Quarterdeck’s FTP Site
To reach our FTP site, FTP to quarterdeck.com, log in as anonymous, and use your e-mail address as the password. 
You can obtain a list of files available for FTP access by downloading the README file from ~/pub.



Welcome to WebCompass 2.0 Online Help!
WebCompass 2.0 is a comprehensive "knowledge manager" that queries any combination of searchable online 
resources at once, summarizes and organizes the results, and updates the information and finds new information at 
regular intervals.

You can search Web search engines (like AltaVista and Yahoo), Gopher and FTP sites, and private and corporate 
search resources. You can output your topics and the documents that comprise them as HTML files so that your 
efforts can be shared with friends and colleagues.

This online help system includes the following topics:
An overview of WebCompass
Searching with WebCompass
Configuring WebCompass
Troubleshooting WebCompass
Contacting Quarterdeck
WebCompass Tutorial



Controls Toolbar
The Controls Toolbar holds buttons used to control WebCompass functions.

The buttons on the Controls toolbar are:

New topic wizard creates a new, top-level topic using the New Topic wizard.

Create related topic creates a related topic for the currently selected topic.

Find in database searches the currently open WebCompass database for topics and/or documents.

View in browser displays the selected topic or document in the configured Web browser.
Properties displays the Properties dialog box for the selected topic or the Document Properties dialog box 

for the selected document.

Organize groups documents within the selected topic into logical subtopics.
Delete relation deletes the selected topic or related topic and all associated documents.

Delete deletes the selected document.

New topic window creates a new window showing the same database. Each window of a database can 
show any aspect of that database irrespective of what any other window is showing.



Creating a Topic
Topics are concepts that WebCompass gathers information about. Each topic has one or more query terms, which 
are the actual words or phrases that WebCompass looks for when it searches. For example, if you want information 
about how to create Web pages, you could create a topic called "HTML," and assign query terms of "Hypertext 
Markup Language" and "Webmaster." The name of a topic is also a query term.

There are three ways to create topics in WebCompass:
Using the WebCompass Topic Wizard
Using the Quick Topics toolbar
Using the Create Related Topic command



Creating a Topic Using the WebCompass Topic Wizard
To create a topic using the WebCompass Topic Wizard:

1. Click on the New Topic Wizard button  on the Controls toolbar.
2. Enter a name for the topic and select the search resource category, then click Next.
3. Select either the topic whose name you just entered or a predefined topic from the WebCompass database 
and click Next.
4. Add additional query terms for your topic and click Next.
Note: See Advanced Query Terms for information about creating advanced query terms.
5. Review the topic properties you have established. (To schedule the Agent, click Topic Properties, make your 

selections, then click OK.)

6. Click Finish.



Creating a Topic Using the Quick Topics Toolbar
To create a topic using the Quick Topics toolbar:

1. Click in the New Topic field on the Quick Topics toolbar and type the name of the new topic.

2. Select a search resource from the Search Engines drop-down list box.

3. Click Search to complete the creation of the topic.



Creating a Related Topic
To create a related topic:

1. Click on the topic you want to create a subtopic for to select it.

2. Click the Create Related Topic button  on the Controls toolbar
3. Enter a topic name, select a search resource, add query terms, and optionally enter a definition, then click 
OK.



Deleting Search Resources
Occasionally, search resources prove to be of little or no value, or they go out of existence. In such cases, you will 
want to delete the resource so that WebCompass doesn't try to use it.

To delete a search resource:

1. Click on the name of the resource you wish to delete.

2. Click Delete.

3. Click Yes when the confirmation message displays.



Document List Pane
The Document List Pane displays the names of, and other information about, each of the documents that 
WebCompass has found for the selected topic. If the document's icon is yellow, the document was retrieved or 
resummarized within the last day; if the icon is white, then the document hasn't been retrieved or resummarized in 
the last day. Refer to T  he Document List Pane   for more information.



Document Properties
The Document Properties dialog box displays information about the selected document and lets you modify some 
settings if you wish.

The Document Properties dialog box has two tabs:
The Info Tab displays read-only information about the document, including title, URL, summary, key 

phrases, number of hypertext links, and number of images.
The Annotation Tab lets you add your comments about the document.



Document Shortcut Menu
The Document shortcut menu displays commands that operate on documents. (Right-click a document name to 
display its shortcut menu.)

The commands on the Document shortcut menu are:
Summarize Document causes the Agent to summarize just the selected document.
Follow Links causes the Agent to add all documents linked to this document to the topic this document is 

associated with.
View in Browser displays the document in the configured Web browser.
Cut deletes the document and puts it onto the Clipboard.
Copy copies the document and puts it onto the Clipboard.
Delete deletes the document.
Properties displays the Document Properties dialog box.



Document Summary Pane
The Document Summary Pane displays the name, summary, keywords, and annotations for the document selected in
the Document List pane.



Editing Search Resources
As you use search resources with WebCompass, you may at some time need to either temporarily disable a resource
(instead of deleting a very slow or temporarily unavailable resource, for example, you can disable it), change its 
category, or filter out URLs from the search resource's pages.

To edit a search resource:

1. On the Search resources tab of the WebCompass Options dialog box, click on the name of the search resource 
you want to edit, then click Edit.

2. For the Enabled check box of the Edit Search Resource dialog box, put a check mark to enable the search 
resource or clear the check mark to disable the search resource.

3. In the Category field, either select one of the already defined category types from the drop-down list or type over
the name of the category type currently showing with a new category type.

4. In the Username and Password fields, enter a username and password for the search resource, if they are 
required.

5. For the Filter out field, enter any URLs or domains that are on the same computer as the search resource itself 
so that WebCompass will ignore links to documents with these URLs or in these domains; they are usually 
irrelevant documents. To add a URL or domain, type the URL or domain in the Filter out field and click Add. To 
delete an existing URL or domain, click on the URL or domain to select it, then click Delete.

6. Click OK.



Find
The Find command lets you search the open WebCompass database for topics or documents, or both.

Note: Finding a topic does not mean that WebCompass will begin searching for it.

To find a topic or document:

1. From within the WebCompass database you wish to search, pull down the Edit menu and select Find.

2. Enter the term you wish to find in the Search for box on the Find in local database dialog box, select whether 
you are searching for topics or documents or both (the default is both), then click Find.

3. If you find a topic that you would like to keep, drag and drop it onto My Topics in the Topic Tree pane.

Note: When you add a topic from the database, it is not scheduled and WebCompass will not automatically search 
for it. Refer to Configuring the Agent for more information.

4. If you find a document you would like to add to a topic, drag it onto the name of the topic you want to add it to.

5. Click Close.



Importing Databases
If you have a WebCompass version 1.0x database that you would like to use in WebCompass 2.0, you can convert it 
to 2.0 format and display it in WebCompass 2.0. The original WebCompass 1.02 database remains intact.

Note: The Import command only appears on the File menu in WebCompass when no WebCompass databases are 
open.

To import a WebCompass 1.0x database into WebCompass 2.0:

1. Close any open WebCompass databases by pulling down the File menu and selecting Close.

2. With all WebCompass databases closed, pull down the File menu and select Import.

3. Enter the path to the 1.0x database you want to convert in the Source box, or click the Browse button adjacent 
to the Source box and select the 1.0x database you want to convert.

Note: WebCompass 1.0x databases used the .mdb extension; WebCompass 2.0 databases use .wc2.

4. Enter a path and filename for the new 2.0 database in the Target box, or click the Browse button adjacent to the 
Target box and select the path and filename for the new 2.0 database.

5. Click OK to begin the conversion.

Note: Canceling the conversion will not damage the original 1.02 database.

6. Click OK.



Menu Bar
The WebCompass Menu Bar provides access to the WebCompass menus.



Organizing Topics
Organizing a topic means to group together documents that have similar content into subtopics or "related topics." 
This process helps you to refine the original topic and discover what documents aren't relevant to the topic so that 
they can be deleted.

You can also create related topics from scratch, thus allowing you to refine a topic to your exact specifications.

Tip: Search the Web for the topic you are going to organize before organizing it. This ensures that you have the most
up to date set of documents for the topic.

There are two ways to organize a topic:
Organizing a topic by content
Creating a related topic



Organizing a Topic by Content
To organize a topic by content:

1. Click on the name of the topic you want to organize.

2. Click the Organize button  on the Controls toolbar.
3. Click in the box next to any term you want to make into a related topic.
4. Check the New topics inherit search terms of parent topic box if you would like the query terms of the 
related topic to include the query terms of the parent topic.
5. Click OK.



Printing
WebCompass supports printing of selected documents or all documents in a topic in a list format, which includes the 
title and URL (Web address) of the document.

To print from within WebCompass:

1. Click on the name of the document or documents (Control-click to select multiple documents) you want to print.

2. Pull down the File menu and select Print.
(If you would like to see how your printout will look before you print, select Print Preview instead of Print.)

3. Select whether you want to print just Selected Items or All Items, then click OK. WebCompass prints the report.
(If you selected Print Preview instead of Print, the report displays on your screen.)



Proxy Server Settings
A proxy server (also called a firewall) sits between a local area network (LAN) and the Internet and acts as an 
intermediary between the two for security purposes. If you are using WebCompass from behind a firewall, you will 
have to enter your proxy server host and port information in order for WebCompass to access the Internet.

To configure WebCompass to use a proxy server:

1. Check Use proxy server for web access to enable proxy server support.

2. Enter the IP address or name of the host of the proxy server.

3. Enter the number of the port the proxy server is on.

4. Click OK.



Publishing
After spending time refining a topic, it is natural that you will want to share the topic with others either in published or 
HTML form. WebCompass lets you do this using the features of your Web browser.

To print a topic:

1. From within WebCompass, click on the name of the topic you want to print.

2. Click the View in Browser button  on the Controls toolbar.
3. From within your Web browser, pull down the File menu and select Print.

To save a topic in HTML format:

1. From within WebCompass, click on the name of the topic you want to save in HTML format.

2. Click the View in Browser button  on the Controls toolbar.
3. From within your Web browser, pull down the File menu and select Save As. Remember to save the file in 
Source or HTML formats (this terminology varies between browsers).



Quick Topics Toolbar
The Quick Topics Toolbar lets you quickly create a new topic by typing a name, selecting a search resource category, 
and clicking Search.

The Quick Topics toolbar lets you quickly create a new topic in WebCompass. The components of the Quick Topics 
toolbar are:

New topic box, where you type in the name of the topic you are creating.
Search engines drop-down list box, where you select the search resource category for the topic.
Search button, where you click to create the topic and to have WebCompass begin searching.



Relevance Ranking
The Relevant column on the Document List pane of the WebCompass screen shows the document’s relevance to its 
topic numerically from 1 to 100.

WebCompass constantly adjusts its relevance ranking to reflect your interest in a particular document. A document's 
relevance number is an expression of whether it is more like documents in which you have shown interest or more 
like documents in which you have shown disinterest.

You express interest or disinterest in the following ways:
If you click on a document, WebCompass takes that as an indication the document is relevant to the topic.
If you delete a document, WebCompass takes that as an indication the document is not relevant to the 

topic.
The relevance of a document is figured each time the topic is displayed, and when you delete a document.

Note: Do not be disturbed by changing relevance rankings; it just means WebCompass is doing its job.

Tip: To make sure relevance ranking is as accurate as possible, delete all documents that are irrelevant to the topic.



Searching
Searching is the process by which WebCompass finds documents for a topic based on the query terms assigned to 
that topic. WebCompass can simultaneously search many types of resources: the World Wide Web, FTP sites, 
Gopher sites, and internal corporate databases.

The quality of the documents found in a search are dependent on the relevance of the query terms and search 
resources used in the search, both of which are specified during the creation of a topic.

More information about searching with WebCompass is available in the following areas:
Creating a Topic
Searching the Web
Summarizing Documents
Organizing Topics
Printing
Publishing



Searching the Web
When WebCompass searches, it first examines the topic to determine what query terms will be searched for and 
what search resources will be searched, then it performs the search.

Searching is automatic when you first create a topic. WebCompass uses the query terms and search resources you 
specify when the topic is created and begins searching. Searching is also automatic when searching is scheduled for 
a topic. When the time arrives, WebCompass uses the currently configured query terms and search resources to 
perform the search.

To have WebCompass search for a topic on demand:

1. Click on the name of the topic you want to search for.

2. Click the Search the Web button  on the Tasks toolbar.



Selecting a Web Browser
The Browser tab of the WebCompass Options dialog box lets you select the Web browser you want to use with 
WebCompass: Microsoft Internet Explorer, Netscape Navigator, or another browser of your choice.

Note: If WebCompass does not find Microsoft Internet Explorer or Netscape Navigator on your computer, then their 
names will not appear. If you want to use them, you must tell WebCompass where to find them.

To use Microsoft Internet Explorer or Netscape Navigator with WebCompass:

1. Click in the radio button next to the name of the browser you wish to use, Microsoft Internet Explorer or Netscape
Navigator.

2. Click OK.

To use a Web browser other than Microsoft Internet Explorer or Netscape Navigator:

1. Click the Other browser radio button.

2. Type the location of the browser you want to use in the Location field or click Browse and locate the browser on 
your computer.

3. Click OK.



Shortcut Menus
Although not a visible part of the WebCompass screen, shortcut menus provide easy access to frequently used 
commands.

To display shortcut menus:

1. Position your mouse pointer on a topic or a document.

2. Click and hold down the right mouse button. The appropriate shortcut menu displays.

There are two kinds of shortcut menus:
The Topic shortcut menu, which holds commands that operate on topics.
The Document shortcut menu, which holds commands that operate on documents.



Starting Up
The first thing you need to do in order to use WebCompass is to start the application.

To start WebCompass:

1. If you are using a dial-up connection to the Internet with WebCompass, dial your Internet Service Provider and 
establish the connection. If you have a LAN connection to the Internet, skip to step 2.

2. If you are using Windows 95 or Windows NT 4.0 or higher, double-click the WebCompass icon on the desktop. If 
you are using Windows NT 3.51, double-click the WebCompass icon in the WebCompass program group.

Note: The Web browser you specified for use with WebCompass does not load when you start WebCompass.



Status Bar
The Status Bar displays the current status of the WebCompass Agent or a description of the button the mouse pointer
is currently over.



Summarizing Documents
When WebCompass finds a document during a search, the document is automatically scheduled for summarization 
when the Agent is done searching. When WebCompass summarizes a document, it locates it and generates a 
summary based on text from the document itself.

Tip: If WebCompass attempts to summarize a document several times without success, the document is probably no
longer available.

If a document doesn't have a summary or you would like a document resummarized, you can have WebCompass 
summarize a document on demand.

To have WebCompass summarize a document on demand:

1. Click on the name of the document you want summarized.

2. Click the Summarize button  on the Tasks toolbar.



Tasks Toolbar
The Tasks Toolbar holds buttons used to perform tasks with WebCompass.

The buttons on the Tasks toolbar are:

Search the Web activates the highlighted topic, causing the Agent to begin searching the Web.

Summarize causes the Agent to begin summarizing documents. If a topic is highlighted, all documents 
relating to that topic will be summarized; if a single document is highlighted, only that document will be summarized.

Follow links adds documents that are hypertext linked to the selected pages as documents under the 
currently selected topic.

Schedule tasks displays the Agent tab of the Properties dialog box for the selected topic so you can 
schedule when the Agent will search the Web and/or resummarize documents.

Stop tasks stops all actions the Agent is performing and deactivates the Agent.

The Tasks toolbar also displays Agent status messages. For example, "Agent idle" when the Agent is inactive, or 
"Agent is currently doing 7 tasks -- Searching Yahoo for 'Jazz'" when the Agent is searching for documents for a 
topic.



The Agent Menu
The commands on the Agent menu are:

Schedule Tasks displays the Agent tab of the Properties dialog box for the selected topic so you can 
schedule when the Agent will search the Web and/or resummarize documents.

Stop All Tasks stops all actions the Agent is performing and deactivates the Agent.
Search the Web activates the highlighted topic, causing the Agent to begin searching the Web.
Summarize causes the Agent to begin summarizing documents. If a topic is highlighted, all documents 

relating to that topic will be summarized; if a single document is highlighted, only that document will be summarized.
Follow Links adds documents that are hypertext linked to the selected pages as documents under the 

currently selected topic.
Edit Search Resources displays the Search Resources tab of the WebCompass Options dialog box so that

you can add, edit, or delete search resources.



The Document List Pane
The Document List pane of the WebCompass screen displays the names of, and other information about, each of the
documents that WebCompass has found for the selected topic.

If the document's icon is yellow, the document was retrieved or resummarized within the lastday; if the icon is white, 
then the document hasn't been retrieved or resummarized in the last day.

The columns in the Document List pane are:
Name is the name or title of the document.
Description is a brief description of the document.
Relevant is the document’s relevance to the topic, from 1 to 100. When a topic is first created, most 

documents will display lower numbers, indicating little relevance to the topic. As you organize the topic, deleting those
documents that you know to be not relevant, WebCompass can better evaluate the relevance of the remaining 
documents to the topic. For more information, see Relevance Ranking.

Links are the number of hypertext links in the document.
Images are the number of images in the document.
Added By is the search resource where the document was found.
Keywords are the topic's query terms that appears in the document.
Address is the URL or Web address of the document.

You can click on any of the column names to have WebCompass sort the documents by that column either 
alphabetically or numerically, as appropriate. Click the same column name again, and the documents are reordered 
reverse alphabetically or numerically.



The Edit Menu
The commands on the Edit menu are:

Cut deletes selected text and places it on the Clipboard.
Copy copies selected text and places it on the Clipboard.
Paste inserts the contents of the Clipboard at the insertion point location.
Delete deletes the selected topic or selected text without placing it on the Clipboard.
Select Relation changes relationships between topics. Related topics can have any of the following 

relationships to their parent topic: A kind of, A specific kind is, A part of, Contained in, Member of, Has part, Contains, 
Has member, Opposite of, or See also. The default is “See also.” Grayed out unless a topic is selected.

Delete Relation deletes the relationship between the selected top-level topic and its topic category (My 
Topics, Scheduled topics, WebCompass topics, or Topics with new info), or between the related topic and its parent 
topic. Grayed out unless a topic is selected.

Add Document adds a document to a topic by entering its URL.
Find in Database searches the currently open WebCompass database for topics and/or documents.
Organize by Content groups documents within the selected topic into logical subtopics.
Properties displays the properties of the selected (highlighted) item.



The File Menu
The commands on the File menu when a WebCompass database is open are:

Create Related Topic creates a subtopic for the currently selected topic. Only available when an existing 
topic is selected.

New Topic Wizard creates a new, top-level topic using the New Topic wizard.
Close closes all currently open WebCompass windows.
Print prints the WebCompass page.
Print Preview displays what will print if you were to print right now.
Print Setup controls print settings.
Exit exits you from WebCompass.

The commands on the File menu when no WebCompass database is open are:
New creates a new WebCompass 2.0 database.
Open opens an existing WebCompass 2.0 database. WebCompass 2.0 databases use .wc2 for their three-

digit extensions.
Import imports a WebCompass 1.02 database and converts it to 2.0 format. The original WebCompass 1.02

database remains intact. Refer to Importing Databases for more information.
Compact compacts the selected WebCompass database.
Exit exits you from WebCompass.



The Help Menu
The commands on the Help menu are:

Contents displays online help.
Search lets you search online help for specific topics.
Tutorial displays the tutorial portion of the online help.
Quarterdeck on the Web accesses Quarterdeck Web sites that pertain to WebCompass:
What’s New opens a Web page in the configured Web browser with information about what is happening 

with WebCompass.
Product Update opens a Web page so you can make sure that you are using the latest version of 

WebCompass. If you are not, you can download the most recent version.
Make a Suggestion opens a Web page that asks for input so that we can make WebCompass better.
Report a Problem opens a Web page that you can use to report a problem with WebCompass directly to 

Quarterdeck Technical Support.
About WebCompass provides information about WebCompass.



The Tools Menu
The commands on the Tools menu are:

Options displays the WebCompass Options dialog box, which lets you choose a Web browser, establish 
network settings, or add, edit, or delete search resources.



The Topic Tree Pane
The Topic Tree pane of the WebCompass screen displays, in an Explorer-like interface, information about topics. The 
default topic type is My Topics, which displays the topics that you have created from scratch or activated from the 
WebCompass database.

There are four topic types available:
My Topics displays the topics that you have made active; that is, created from scratch or activated from the 

WebCompass database.
Scheduled topics displays active topics that are also scheduled; that is, the topic is scheduled to be 

searched for or existing documents are scheduled to be resummarized.
WebCompass topics displays all of the topics in the WebCompass database.
Topics with New Info displays active topics that have new information; that is, they have been found or 

resummarized within the last three days.

The Topic Tree pane displays all of the topics appropriate to the selected topic type. Each topic has a name and a 
book icon (just to the left of the name). The book icon for topics with new documents (documents that have been 
retrieved by WebCompass within the last day) are yellow; otherwise, the book icons are green. If the topic has a 
related topic, then there is a plus sign just to the left of the book icon to indicate this. If you click the plus sign or 
double click the topic name, the related topics display under their parent topic.

A topic's book icon can also have a small, red-outlined clock on it, which indicates that the topic is scheduled—either 
to be searched for or for existing documents to be resummarized.



The View Menu
The commands on the View menu are:

View URL/Topic in Browser displays the contents of the document or topic in the Web browser. If a topic is 
highlighted, the list of documents (with summary) associated with the topic is displayed.

View Scheduled Topics in Browser displays a list of scheduled topics in the Web browser.
Controls Toolbar when checked, the Controls toolbar displays (the default); when unchecked, it is hidden.
Tasks Toolbar when checked, the Tasks toolbar displays (the default); when unchecked, it is hidden.
Quick Topics Toolbar when checked, the Quick Topics toolbar displays (the default); when unchecked, it is 

hidden.
Status Bar when checked, the Status Bar displays (the default); when unchecked, the Toolbar is hidden.
Welcome Dialog when checked, the Welcome Dialog displays each time you restart WebCompass (the 

default); when unchecked, it doesn't display.



The Window Menu
The commands on the Window menu are:

New Window opens a new window.
Cascade overlaps all open windows.
Tile tiles all open windows.
Arrange Icons arranges any WebCompass windows that have been iconified.

The currently selected topic or topic category displays at the bottom of the Window menu.



Topic Properties
The Topic Properties dialog box for the selected topic displays information about the selected topic and lets you 
modify settings if you wish.

The Topic Properties dialog box for the selected topic has two tabs:
The Name Tab lets you establish or modify the topic's name, search resource category, query terms, and 

definitions.
              The Agent Tab   lets you schedule when the WebCompass Agent searches for new documents and/or 

resummarizes existing documents for the selected topic.



Topic Shortcut Menu
The Topic shortcut menu displays commands that operate on topics. (Right-click a topic name to display its shortcut 
menu.)

The commands on the Topic shortcut menu are:
Create Related Topic creates a subtopic for the currently selected topic. Only available when an existing 

topic is selected.
Select Relation changes relationships between topics. Related topics can have any of the following 

relationships to their parent topic: A kind of, A specific kind is, A part of, Contained in, Member of, Has part, Contains, 
Has member, Opposite of, or See also. The default is “See also.” Grayed out unless a topic is selected.

Add Document adds a document to a topic by entering its URL.
Search the Web causes the Agent to search the Web for documents pertaining to this topic.
Summarize Documents on Topic causes the Agent to begin summarizing the documents that are 

associated with this topic.
Schedule Tasks opens the Topic Properties dialog box with the Agent tab displayed.
Organize by Content groups documents within the selected topic into logical subtopics.
View in Browser displays the selected topic in the configured Web browser.
Cut deletes the selected topic and places it onto the Clipboard.
Copy copies the selected topic and places it onto the Clipboard.
Paste pastes the contents of the Clipboard as a subtopic to the selected topic.
Delete Relation deletes the relationship between the selected top-level topic and its topic category (My 

Topics, Scheduled topics, WebCompass topics, or Topics with new info), or between the related topic and its parent 
topic. Grayed out unless a topic is selected.

Delete deletes the topic.
Properties displays the Properties dialog box for the selected topic.



Topic Tree Pane
The Topic Tree Pane displays topics of the topic type selected in the Topics drop-down list box.

If a topic name has a plus sign on its lower left, this means that the topic has related topics. If a topic's icon has a 
small red-outlined clock on it, then the topic is scheduled to be searched for or resummarized.

Refer to The Topic Tree Pane for more information.



Topics Drop-Down List Box
The Topics Drop-Down List Box lets you select the type of topics you wish to see displayed in the Topic Tree pane:

My Topics (topics you have created)
Scheduled Topics (topics that are currently scheduled)
WebCompass Topics (all of the topics in the WebCompass database)
Topics with New Info (topics for which a new document has been found in the last day)



Troubleshooting
Following are some problems that you may encounter while using WebCompass and the steps you can take to 
correct them.

Problem: The topics you created using WebCompass 1.0x don't display in WebCompass 2.0.

Solution: You need to convert your WebCompass 1.0x database into 2.0 format before you will be able to use the 
topics in your 1.0x database. Refer to Importing Databases for instructions on how to do this.

Problem: WebCompass is open, but no topics, documents, or summaries are visible.

Solution: You need to open a new or an existing WebCompass database. To do this, pull down the File menu and 
select New to create a new WebCompass database or Open to open an existing database.

Problem: You perform a search, but don't receive any response from any active search resource.

Solution: If you have a dial-up connection to the Internet, make sure that the connection is working. If the connection
has been dropped, reestablish it.

If your connection to the Internet is working, but you still get no responses from any search resource, contact your 
ISP to make sure their connection to the Internet is working. If you are on a LAN, contact the System Administrator to 
see if the network's connection to the Internet is working.

If you are on a LAN that is behind a firewall, make sure WebCompass is configured for proxy support and that the 
proxy settings are correct. Refer to Configuring Network Parameters for more information.

Problem: You perform a search, but one active search resource doesn't generate any responses at all.

Solution: Switch to your Web browser and attempt to contact the search resource. If the resource fails to respond, 
then it is either down, very busy, or no longer exists. Disable it temporarily, then try it again later (refer to the Editing 
Search Resources section of Configuring Search Resources for more information).

Problem: The Quick Topics toolbar (or any of the other toolbars) isn't visible.

Solution: Pull down the View menu and make sure that the toolbars you want to see in WebCompass have a 
checkmark next to them. If they don't, select them to enable them. Refer to The View Menu for more information.

Problem: The topics you created don't display in the Topic Tree pane.

Solution: Check the Topics drop-down list box to make sure that My Topics is selected. If it isn't, click on the triangle 
to the right and select My Topics from the list that displays. Refer to The WebCompass Screen for more information.

Problem: When you try to organize a topic by content, you get an error message that says the topic doesn't have 
enough documents.

Solution: Search the Web for the topic again, making sure to let WebCompass search as long as it takes. This will 
ensure that the topic has enough documents so that it can be organized by content.

Problem: Almost all of the buttons on the toolbars and the commands on the menus are dimmed.

Solution: Click on the name of a topic to make the buttons and commands available.





The Introductory Tutorial
The Introductory Tutorial takes you through:

Creating a topic
Configuring a topic
Searching the Web

Note: This tutorial assumes you have WebCompass open and that you are connected to the Internet. If this isn't the 
case, refer to Starting Up for information about opening WebCompass and connecting to the Internet.

             Click here to begin the Introductory Tutorial.  
             Click here to go to the Tutorial Introduction.  



 
 
      Creating a Topic

Creating a topic is a multi-step process that lets you set up the topic and configure it exactly as you want it to be.

To create a topic in WebCompass:

1. Click the New Topic Wizard button  on the Controls toolbar.
2. On the first WebCompass Topic Wizard screen, in the Topic name to search on field, type "Jazz" without the quotes as 
the topic name.
3. Click the triangle in the drop-down list box and select General, then click Next.

You can select any search resource category you want, but General is most appropriate for Jazz.
4. On the second WebCompass Topic Wizard screen, click on Jazz and then click Next.

Activating topics from the WebCompass topic database generally ensures a more comprehensive search.
5. On the third WebCompass Topic Wizard screen, click in the Additional keyword terms box, type "Blues" without the quotes, 

click Add, and then click Next.

              Click here to proceed.  



 
 
      Configuring a Topic

To configure a topic in WebCompass:

1. On the fourth WebCompass Topic Wizard screen, click the Topic Properties button.

2. Click the Agent tab.

3. Click in the checkbox next to Search the Web, then change the 7 in the Days field to 1.

4. Click in the checkbox next to Resummarize Existing Documents, then change the 7 in the Days field to 2.

5. Click OK.

              Click here to proceed.  



 
 

      Searching the Web

To have WebCompass begin searching for the new topic:

1. Click Finish on the fourth WebCompass Topic Wizard screen.
WebCompass begins searching for the new topic.

The Introductory tutorial is complete!

For more information about how to use WebCompass, refer to the WebCompass online help.

                Click here to go to the introduction to the Introductory Tutorial.  



The Advanced Features Tutorial
The Advanced Features Tutorial takes you through:

Creating a related topic
Adding a document
Adding a search resource
Displaying a topic in a Web browser

Note: This tutorial assumes you have WebCompass open and that you are connected to the Internet. If this isn't the 
case, refer to Starting Up for information about opening WebCompass and connecting to the Internet.

              Click here to begin the Advanced Features Tutorial.  
              Click here to return to the Tutorial Introduction.  



 
 

      Creating a Related Topic
If you want to create only one related topic for a topic, or if organizing by content didn’t produce a particular related topic that you 
want, you can create a related topic at any time without having to organize the topic by content.

To create a related topic:

1. Click on    Jazz in the Topic Tree pane, then pull down the File menu and select Create Related Topic.

2. In the Topic name field, enter Blues, in the Using resources of category drop-down list box, select General, for a Query term, 
enter Muddy Waters and press Add, and in the Definitions box, enter A kind of jazz music, then click the Agent tab.

3. For Agent Searches the Web, specify Every 1 Days, and for Agent Resummarizes Existing Documents for this Topic, specify 
Every 2 Days, then click OK.

4. Double click on the topic name in the Topic Tree pane of the main WebCompass screen to display the new related topic.

Tip: To immediately search the Web for a new related topic, right-click the name of the related topic and select Search the Web 
from the shortcut menu that displays.

                Click here to proceed.  



 
 

      Adding a Document
In some instances, WebCompass may not immediately find a document that you would like to be part of a topic. You can easily add 
a document to a topic if you know its URL (Web address).

To add a document to a topic:

1. Click on the topic name, Jazz, in the Topic Tree pane of the main WebCompass screen to select it.

2. Pull down the Edit menu and select Add Document.

3. In the Please enter URL for new document field, enter http://redlt.com/tom/, which is the URL of Tom Morgan’s Jazz and 
Blues Web page.

4. Click OK.

5. Scroll down the list of documents in the Document List pane to make sure that the document you just added is at the bottom of 
the list.
The new document will be summarized when the topic is next summarized.

Tip: To immediately summarize a document you’ve manually added to a topic, right-click the name of the document and select 
Summarize Document from the shortcut menu.

                Click here to proceed.  



 
 

      Adding a Search Resource
You can add a new search resource whenever you discover one.

To add a search resource to WebCompass:

1. Pull down the Agent menu and select Edit Search Resources, then click Add.

2. Enter c|net news.com in the Resource name field, http://www.news.com in the Resource URL field, select Technical from 
the Category drop-down list box, and then click Capture.
The Web browser opens, and displays the Capture page for the search resource you are adding.

Note: It is extremely important that you read the instructions at the top of the screen.

3. Type searchfield in the field where you type the search term, then press Search.

4. When the search resource has been added, click the WebCompass icon on the Taskbar or press Alt-Tab to switch back to 
WebCompass.

5. Click OK when the WebCompass Options screen displays.

                Click here to proceed  .  



 
 

      Displaying a Topic
All of the documents that are part of a topic can be viewed at one time by opening the topic in your Web browser.

To display a topic in your Web browser:

1. Pull down the View menu and select View URL/Topic in Browser.
The Web browser displays, showing the topic name, the number of documents associated with the topic, and the name and 
summary of each document.

Tip: You can print this file for offline use by selecting the Print command from the File menu. You could also save the file as an 
HTML file for electronic use by selecting Save As from the File menu and saving the document in HTML or Source format.

The Advanced Features tutorial is complete!

For more information about how to use WebCompass, refer to the WebCompass online help.

                Click here to go to the introduction to the Advanced Features Tutorial.  



Tutorial Index
The Introductory Tutorial

Creating a Topic

Configuring a Topic

Searching the Web

The Advanced Features Tutorial

Creating a Related Topic

Adding a Document

Adding a Search Resource

Displaying a Topic in a Web Browser

              Click here to return to the Tutorial Introduction  .  



WebCompass Tutorial
Welcome to the WebCompass Tutorial!

The WebCompass tutorial is divided into two parts:
The Introductory Tutorial steps you through creating topics and searching the Web.
The Advanced Features Tutorial steps you through many of WebCompass' most significant features, 

including organizing the results of a search, adding a document to a topic, adding a search resource for 
WebCompass to use, and viewing your personal WebCompass database in a Web browser.
Both parts of the tutorial display in a small window that will float "on top" of your WebCompass window, so you can 
read the directions while you work through the instructions. Please feel free to resize or reposition the tutorial window 
as you go along.

At the top of each tutorial windows is a small button bar:  
 

Click  to go to the previous topic in the tutorial. Click 
 to go to the next topic in the tutorial. Click 
 to go to the tutorial index, from which you can jump to any step.
             Click here to go to the Introductory Tutorial.  
             Click here to go to the Advanced Features Tutorial.  
             Click here to go to the Tutorial Index.  



Viewing Banner Ads
WebCompass lets you establish whether the banner ads that display on some search resources when you perform a 
search are shown when you view a document in your Web browser. This feature is enabled (checked) by default.

To view banner ads:

1. On the Search resources tab of the WebCompass Options dialog box, make sure the Show Banner Ads for 
Search Resources field is checked.

2. To disable viewing of banner ads, uncheck the Show Banner Ads for Search Resources field.



WebCompass Menus
There are seven menus on the WebCompass menu bar:

File holds commands to create new topics, find topics of documents in the WebCompass database, and exit
the program.

Edit holds commands to perform actions on topics or documents.
View holds commands that open the Web browser and control display of components on the WebCompass 

screen.
Agent holds commands that control the actions of the WebCompass Agent.
Tools holds commands to access configurable parameters of WebCompass.
Window holds commands that control the display of windows on the WebCompass screen.
Help holds commands that provide access to online help and information about WebCompass.



WebCompass Options
The WebCompass Options dialog box lets you choose a Web browser, configure network parameters, and configure 
search resources.

The Document Properties dialog box has three tabs:
The Browser Tab lets you select a Web browser to use with WebCompass.
The Network Tab lets you control network parameters.
The Search Resources Tab lets you add, edit, or delete search resources.



The WebCompass Screen
The WebCompass screen is the "command center" for using WebCompass.

Click on this image to see the name of that part of the WebCompass screen. Click again to make the name go away.
The parts of the WebCompass screen include:

The Menu bar provides access to the WebCompass menus. Refer to WebCompass Menus for more 
information.

The Controls toolbar holds buttons used to control WebCompass functions. Refer to WebCompass 
Toolbars for more information.

The Tasks toolbar holds buttons used to perform tasks with WebCompass. Refer to WebCompass 
Toolbars for more information.

The Quick Topics toolbar quickly create a new topic in WebCompass by typing a name, selecting a search
resource category, and clicking Search. Refer to WebCompass Toolbars for more information.

The Topics drop-down list box select the type of topics you wish to see displayed in the Topic Tree pane: 
My Topics (topics you have created), Scheduled Topics (topics that are currently scheduled), WebCompass Topics 
(all of the topics in the WebCompass database), and Topics with New Info (topics for which a new document has 
been found in the last day).

The Topic Tree pane displays topics of the topic type selected in the Topics drop-down list box. If a topic 
name has a plus sign on its lower left, this means that the topic has related topics. If a topic's icon has a small red-
outlined clock on it, then the topic is scheduled to be searched for or resummarized. Refer to The Topic Tree Pane 
for more information.

The Document List pane displays the names of, and other information about, each of the documents that 
WebCompass has found for the selected topic. If the document's icon is yellow, the document was retrieved or 
resummarized within the last day; if the icon is white, then the document hasn't been retrieved or resummarized in 
the last day. Refer to The Document List Pane for more information.



The Document Summary pane displays the name, summary, keywords, and annotations for the document 
selected in the Document List pane.

The Status bar displays the current status of the WebCompass Agent or a description of the button the 
mouse pointer is currently over.

The Shortcut Menus although not a visible part of the WebCompass screen, shortcut menus provide easy 
access to frequently used commands. To display shortcut menus, position your mouse pointer on a topic    or a 
document and click and hold down the right mouse button. Refer to Shortcut Menus for more information.



WebCompass Toolbars
WebCompass has three toolbars:

Controls, directly under the Menu bar
Tasks, under the Controls toolbar
Quick Topics, under the Tasks toolbar




